You must be logged in to post messages.
Please login or register

RoN Tech Support
Moderated by alincarpetman

Hop to:    
Welcome! You are not logged in. Please Login or Register.618 replies, Sticky
Rise of Nations Heaven » Forums » RoN Tech Support » Report Bugs here so they get fixed!
Bottom
Topic Subject:Report Bugs here so they get fixed!
« Previous Page  1 ··· 9 10 11 12 13 ··· 20 ··· 25  Next Page »
Scrubs
VIP
posted 05-21-03 02:25 PM EDT (US)         
I've noticed people complaining about not being able to play Rise of Nations because of bugs, patch problems... etc.

So... here's what the community can do to help BHG solve these issues and get them fixed.

1. Give a brief description of the problem. For example:
Game doesn't patch.

2. Give a detailed system analysis of you computer specs. To make this easier for people to find out what they have, go here and download the Belarc Advisor at www.belarc.com/free_download.html and/or just browse through your Device Manager.
For example:
1.8MGz Intel Pentium 4 (Win XP Pro. SP1 build 2600)
Dell OptiPlex GX240 MB with BIOS A03 03/01/2002
512MB RAM
40GB Hard Drive with 21.85GB Free Space.
NVIDIA GeForce4 Ti4400 with driver 4.3.4.5 03/20/2003
(Optional) Cable Modem w/Firewall... etc.
Rise of Nations retail (English version) build 01.13.04.1801
No mods, no cracks, no trainers... etc.

3. Give a more detailed description of the problem. For example:
When updating the patch through GameSpy, it will download 100% then bring me back to desktop and patch RoN until it reaches 37%, then it will stop and give me an "Invalid Patch File Error" and a "Retcode positive - 32769". I have the English version of the game.

4. Give reproduction steps on how to make it happen again. For example:
1. Launch the game.
2. Go to Multiplayer Game.
3. Go to GameSpy Internet Matchmaking.
4. Click "OK" when it says to upgrade to version 01.14.05.0902.
5. When the download is complete, log into GameSpy with your password.
6. Observe the game going to desktop and stopping at 37% during the patch process.

5. If it's a multiplayer game, be sure to specify if it was through GameSpy Arcade, GameSpy Internal, or LAN/IP. Then list the settings for the Multiplayer game. For example:
Teams of 3
Great Lakes
Large (5/6 player)
No Cannon Time
Custom
End Age: Gunpowder Age
Elimination: Conquest
Victory: Conquest
Tournament Play enabled.
3 Humans vs. 3 Computers (Moderate, Moderate, and Tough)
Nations in the game were:
Aztecs, Mongols, Chinese, Chinese, Egyptians, and Russians.

6. If it's a single player Quick Battle game, list the same steps as in #5. If it's a Conquer the World Single Player Campaign... list:
1. What your Nation is.
2. What difficulty setting you have.
3. What Age it was in.
4. What country you were attacking, and what battle type it was.
5. What build you're in... and what build you started your Campaign in. For instance, the retail is 01.13.04.1801, and the patch is 01.14.05.0902. Did you start a campaign in the retail version and save the campaign... and then upgrade to the patch and load the campaign?

If you see your bug listed here already from someone else, just give your #2. Computer Specs.

[This message has been edited by Scrubs (edited 05-21-2003 @ 05:29 PM).]

AuthorReplies:
problem child
Member
posted 07-08-03 02:17 PM EDT (US)     251 / 618       
OK now the game has gotten really bad!!!!! now when i try to run it i get a black screen and the taskbar starts to show up then when i try to shut it down it says "program can not be shut down. If running debug debug firt then shut down" but i am NOT TRYING TO DEBUG *using every last ounce of my self-control not to swear* AND THEN THE BLACK SCREEN OF &*)^*&^ DEATH APPEARS AND FREEZES MY SYSTEM!!!!
im GONNA BEAK THE DISK W/ MY OWN TWO HANDS!!!!
Charper93
Member
posted 07-08-03 06:09 PM EDT (US)     252 / 618       
A group of us bought RoN for pretty much Multiplayer purpose only. We have been very upset with the Out of Sync errors on every game we played that involved more than 2 human players. After watching post after post of people having the same issue I decided to try the one thing that someone suggested that worked for them: setting desktop & game to 16bit color. Guess what, it worked! So, to the RoN support team, please resolve the 32bit color bug that seems to plague multiplayer! I hate switching back and forth everytime I want to play RoN. It's unacceptable, and now that several of us has confirmed this to be an issue, I'm sure patch 3 will resolve this annoying bug.
insidejoker909
Member
posted 07-08-03 07:43 PM EDT (US)     253 / 618       
Hey I just bought Rise of Nations about 3 days ago and i have failed to install it, after numerous trials. The installation always stops at 40% saying that there may be an error with a cabinet file 0wave.mot (game2.cab). I have tried this on both of computer that both pass the system requirements as well as the drives. I have gone back to bestbuy to get another RON cd but the problem occured again.

My Specs are:

2.0 Ghz Pentium 4 Processor
DELL Dimension 4500
256 MB DDR RAM
40GB Hard Drive with 10.1 GB's Left
NVIDIA GeForce MX 440
Same CD RON CD

And on the other computer:

1.67 Ghz AMD Athlon XP Processor
Compaq Presario 6000
256 MB DDR RAM
60GB Hard Drive With 36.4 GB Free
S3 ProSavage DDR (I know this card might not be compatible, but shouldn't the game still install?)
Rise of Nations Retail (USA) v1.0


YoYoYo tHiS iS tHe MaStEr Of DiSaStEr AkA tHe 1 aNd OnLy InSiDeJoKeR!!! I lOve OnLiNe GaMiNg... AnD I'lL nEvA sToP iT!!!
Rickp63
Member
posted 07-09-03 05:47 PM EDT (US)     254 / 618       
Don't no if this is a bug. But I cant play multiplayer on my LAN unless Mcafee Privacy service is uninstalled. I tried uninstalling it and reinstalling it but it still wont connect
The_Boss
Member
posted 07-09-03 05:54 PM EDT (US)     255 / 618       
insidejoker909:
Try and copy the entire contence of the cd to your hardisk and then try the installation from there.
Khan_Unknown
Member
posted 07-10-03 04:08 AM EDT (US)     256 / 618       
i posted this a few days ago and got no reply. more on page 10

Hi all,
I looked for awhile but gave up trying to find someone else with the same problem (10 pages of bugs is alot) so im just going to state it.
I have had several problems.
1. crashes- The game crashs the whole computer. This seems to happen when i select one of my unit groups (Ex. Ctrl-1) at least the last time, but im not sure if this is what did it all 3 times.

2. Units not upgrading- What i mean by this is that the units are not changing over time. For example the villager look the same in the Ancient age as the info age. The other units ive caught that do this are the general (witch looks like a guys on a horese but the icon has a Gen. Patton ish guy on a jeep, and it sounds like a car and makes car tracks) trade caravan (merchant looks right though, and fishing ship. the villagers do change to there winter cloths IF they start in a winter environment. I do see the newer units in the senario editor. But when i started a game from the enlightenment age the units were still messed up. This happened with the trial version too.

3. Network games- my bro and i tried to start a network game but when you try and join the comp says connection timed out, so we used the join IP settings. that was realy glitchy, and it constantly said the it was waiting on the others computer. every time it would eventualy dissconnect us from each other.

My Computer=

Hard Drive= 80gb
*I JUST GOT A NEW ONE. MY OLD ONE WAS A 10GB, THE SAME PROBLEMS OCCURED

Processer= Intel Pentium III 763MHz

128 MB of RAM

graphics card-ASUS V9180
64 MB
GeForce4 MX 440 AGP8X
bios information: version 4.18.2006

Rise of Nations:
Retail/english

THIS IS A GREAT GAME, IT HAS ALOT OF POTETIAL, I JUST NEEDS THE BUGS NOCKED OUT OF IT!

*if you need any more info on what caused the problem please email me or post it here
my mail= Mechwarrior247@aol.com

craigilla
Member
posted 07-10-03 10:54 AM EDT (US)     257 / 618       
I NEED HELP!!! My game2.cab file won't work! evertime the installer gets to one of the city files for art it causes an internal error and the installation crashes! ANYONE KNOW WHERE I CAN GET A NEW GAME2.CAB file?? or anything i can do about this problem?! HEEEEELPPPPP
tripod
Member
posted 07-12-03 05:39 AM EDT (US)     258 / 618       
sKaB
Member
posted 07-12-03 02:10 PM EDT (US)     259 / 618       
Hey...

I'm also having a crashing prob... I start the game... Then there goes like 10 secs... and then the graph starts to f*** up... I get al sorts of dots... Purple/gren.. Whatever... and they spred.. And in the end... i crashes..

P4 2.66
Geforce 4 TI 4200 SE
7xx RAM

fix me up..

[This message has been edited by sKaB (edited 07-13-2003 @ 04:48 AM).]

blakela
Member
posted 07-14-03 04:55 AM EDT (US)     260 / 618       
Before we start two things tro get off my chest:

Firstly - the title of this thread - justified by looking at the inumerable sites, that are around, for this game - all of which seem to have the same recurring themes when it comes to "Game Not Working" scenario. It's a long time since I have seen so much tech support banter on one subject.

Secondly - I apologise in advance for being very negative about this game and for the fact that I am probably going to "ruffle a few feathers" - but I am so fed up with this bloody game I am at the point where I feel like taking it out on my machine and throwing it out the window.

The Problems:

I have owned my copy of this game for two days now and in all of that time I have managed to play it for a maximum of 25 minutes without being thrown back to the desktop (even the tutorials don't let me get past the Henry VIII level without problems - never had tutorials in any game do that before).

The icing on the cake was when I tried it this morning and it loaded from the CD then promptly told me that it could not find the CD.

I appreciate that it is sometimes difficult for software companies to make games work on all machines - but - they are selling us the public a goods/service that we expect to work. If it was a faulty car or a PC you could sue under the Trades Decription Act (yes I am a Brit).

Before any one goes off half cocked at what I have typed here I think you should understand that I know that the "CD not found" message is the game and not the machine since I have had this problem in the past with other games and have had those games technical support overcome it.

I am adamant when I say that it is not the machine either, all ot the drivers I am using are the most up to date I can seem to get hold of.

To top it all the machine I am running manages to play, with no problems, two of the worst bug ridden games money can buy, namely World War III - Black Gold & Conflict Zone. For those that really known about these things you will have to concede to the argument that if I can run those games I should have no problem running this piece of crap.

BTW I have tried every one of the replies on this and other sites (spent a lot of time on line during the last two nights - all to no avail - even the 8.9Mb patch does not seem to have cured any of the problems). Minor problem here, the patch takes forever to download for those of us that are still afflicted with having to use a 56k connection (Oh how I wish BT would make my exchange ADSL compliant so that I could taste the wonders of broadband).

P.S. If any one suggests taking the CD back to the retailer for a refund I'll just laugh in your face for you obviously do not live in the United Kingdom - where it is almost damned impossible to get retailers to accept a return of software on the grounds that it does not work on your machine (Trading standards have left a litle loop hole that basically says - if you opened the software packging you no longer have the right to reject it - good old M$ use this tack if you ever try and go down the route of returning a copy of Windows for a refund. OK if you have a retail copy still in its shrink wrap - not if you have an OEM in an envelope. I know I have tried!!).

Base Unit specs:

Motherboard: Gigabyte X71-E
CPU: AMD 1Ghz Athlon
RAM: 640Mb
Display Adapator: nVidia GeForce2 GTS/GeForce2 Pro (32Mb)
Sound Controller: Creative SB Live! Platinum (connected to Live! Drive II - an internally mounted I/O interface).
Modem: Lucent Win Modem
Network Card: 3Com EtherLink XL 10/100 PCI TX NIC (3C905B-TX)
HD1: Maxtor 40Gb
HD2: Maxtor 40GB
Zip: Internal 100
Floppy: 3.5" Panasonic Standard
DVD/CD-RW: Toshiba SD-R 1002
Other: Hauppauge WinTV Card

Peripherals Attached:

Keyboard: PC/AT Enhanced PS/2 Keyboard (101/102 key)
Mouse: Microsoft PS/2 (wire connected)
Monitor: Proview 986/986N 19"
USB Hub: Belkin USB Pocket Hub F5U007 (4 port Hub externally powered)
Printer 1: HP Laserjet 1200 series (USB connected)
Printer 2: Epson Stylus Photo 700 (connected to LPT1)
Scanner: Epson Perfection 1240U Photo (USB connected)
Network Hub: 3Com OfficeConnect Fast Ethernet Hub 4 (4 Port Hub)
Speakers: Creative FourPointSurround FPS1000 (Creative 5.1 Surround Sound System)

slush
Member
posted 07-16-03 04:52 PM EDT (US)     261 / 618       
BUG: When I choose my civ for CtW and I click OK, it goes to the Loading... screen for a second then closes rise of nations. How do I fix this? I have all of the patches available on bighugegames.com
XP
ATI Rage 128 3Dgfx card
128meg ram
1gig+ free storage
650mhz AMD athlon processor
EggStErMiNaToR
Member
posted 07-16-03 10:25 PM EDT (US)     262 / 618       
hey im one frustrated guy
in the game, once i have alot of troops, the framerate drops to 1fps and stays there
sometimes it goes to 2 fps, sometimes 0fps

AMD 1900+ (1.67ghz)
ASUS GeForce4 TI 4400 running 43.45 detonators 03/20/2003
MSI KT3 Ultra 2 motherboard
512megs DDR ram
60gb Maxtor with 45GB free
Sound Blaster Live! 5.1 (latest drivers)
Rise of Nations retail (English version) v1.02
no mods/cracks/trainers
Windows XP with SP1 installed

OK in ANY game, multiplayer/quick battle ANY GAME AT ALL
WITH ANY SETTINGS, ANY NATION it doesnt matter
once there is a large number of units on the screen, the framerate drops to 1 and the units start teleporting instead of walking
this is so frustrating because the game stll works, its just sooooooooo slow
it NEVER crashes, only slows down
I've installed the VIA 4in1 drivers, the newest drivers for my sound card, the recommended nvidia drivers, all of the windows updates, ive tried turning off hardware acceleration for sound, turning all of the settings in-game to low, 16bit instead of 32bit,
ive read the readme and ive tried running the game, closing it and starting it again it still doesnt speed up
PLEASE HELP ME im so adicted to the game but i cant even play it normally!

crackerpimp
Member
posted 07-17-03 04:20 PM EDT (US)     263 / 618       
This game is great if it wouldnt crash i have tried everything updated drivers/updated windows.Have yet to play a full game.NOT HAPPY!!sEEMS LIKE AS SOON AS YOU GET A COUPLE OF CITIES AND ARMY BIULT UP IT CRASHES AND RETURNS TO DESKTOP in multi-player or single player.I have done everything i can to fix this and have given up.

AMD 1.2
g-force 64mb 400
512 ram
soundblaster live
all recent updates and drivers
microsoft you can suck my a**.
this game is hurtin.

Guitos
Member
posted 07-19-03 09:36 PM EDT (US)     264 / 618       
HELP ME PLZ!!!!
ok i posted another topic but no1 is replying so ill try here...

i bought RON a week ago now and when i stick the cd in i dont get an autorun... so i go into the cd and click setup... notin happens so i try nations.exe and i get this error:

translated_string.xml not loaded. File missing?

then i click OK and i get the same thing

translated_string.xml not loaded. File missing?

i click OK again and it says... gathering exception data

now im running:
P3 733Mhz
640Mb SD RAM
GeForce 4 MX440
80gig seagate
vibra 128 sound ect....

now can any1 tell me why im getting this problem???

i really wanna get this game runnin as i have bought it and the demo works fine and im addicted!!! so plz help me.....

stripe
Member
posted 07-21-03 02:18 AM EDT (US)     265 / 618       
I figure this to be some kinda bug in the game. I have a saved game that crashes the moment I manage to kill an enemy ballista. I think RON is just a quitter. The moment you gain an advantage over the computer's AI it quits the game.
Blazyr
Member
posted 07-22-03 02:02 PM EDT (US)     266 / 618       
CTW crash directly to desktop STILL EXISTS !

So in the "news" for patch 3 I saw ZERO MENTION of fixing this stupid issue. I'm bored with skirmishes and want the single player side the CTW promises along with the multiplayer. I didn't just buy a multiplayer game.

Yes, RON is updated to the latest and it did autoupdate.

So, if BHG is reading, I select my civ, select my country to attack fromt he map screen, start loading to do battle and *poof*, welcome to the desktop.

System:
Win XP Pro
AMD 2400+ Tbred B
1 gig RAM
Epox 8KHA+ running latest BIOS
Latest 4-in-1's, hyperions or whatever VIA wants to call em
ATI 9700 Pro running latest Cats
Audigy 1 - yep, latest drivers

So, come correct BHG. It's way past time to have this fixed. Either fix it or send me $50 and I'll send you back your game.

yanic
Member
posted 07-23-03 12:41 PM EDT (US)     267 / 618       
Blazyr man im having the exact same problem i can play solo games one one with the comp and it runs ok, but when i try to watch a rec game or start a saved game it loads and im back at my desktop and even at times the game doesnt want to start when i double click the ron icon.

system specs
32mb Sis 305 graphics card
192 mb of ram
500 mhz amd proz
win98se

Teravius
Member
posted 07-24-03 10:14 AM EDT (US)     268 / 618       
Yep, CtW crash to desktop still exists, and I was really disappointed to see that while BHG described patch 3 as a "big one," there's no mention of fixing this bug. Multiplayer saves and scenarios are good, balance fixes are good... but there's still a huge problem that doesn't let a bunch of us even play the game.

I have no other technical issues with the game, including the "known issue" for my video card.

Running:
P4 2.4 ghz
384 megs ddram
Rage 128 Pro Ultra AGP video card
DirectX 9.0a
28 gb hard drive with ~16 gb free
2nd Patched version
No mods--just the straight patched version.

Carney
Member
posted 07-26-03 00:37 AM EDT (US)     269 / 618       
Posted this as a separate message in this forum, then figured I should copy it here as well to see if I get a reply:

I'm hoping this message is read by tech support.

I installed both RoN and DirectX 9.0 from the game CD onto my hard drive, using Windows XP Professional (which is current with all the critical updates from Windows Update).

The installation seemed to run just fine and I rebooted after the installation, as requested.

When the computer rebooted, all I got was the desktop background picture with no icons, no toolbar, or system tray. I waited about 10 minutes and still nothing. Ctl-Alt-Del didn't work, so I had to hard reboot by pushing the power button. Same thing when it rebooted. I did this several times and was finally able to get to my usual desktop.

My specs are:
Intel P4 2.4 processor
VIA P4PB 400-FL mobo (onboard sound)
512M RAM
GeForce2 MX 200 32M RAM AGP video with newest driver
Western Digital 80M hard drive
TDK indiDVD reader / recorder
Windows XP professional

I then tried to open my web browser (internet explorer) but I couldn't connect to the internet. I then noticed that my cable internet gateway was not active. I rebooted again, which took much longer than usual to completely reboot, and looked at my network connections only to see that my internet gateway connection was not there. I reset my cable modem, checked the connections and everything, but no internet. Luckily, I have another primary partition on my hard drive with a completely seperate operating system, so I booted to that hard drive. I had no problem accessing the internet as usual using that partition. I booted back to my original partition containing RoN and still no internet.

Then I tried to run the game and I got the error message "MSXML 4.0 not properly installed". I booted back to my good partition to get on the internet and search for solutions. Found somewhere that a program called MSXML needed to be installed to run the game, and an install program was contained on the game CD. Booted back to the other partition and tried to open the Windows Explorer to search for the MSXML install program on the game CD. When I expanded "My Computer" I got and hourglass cursor that lasted probably about 2 or 3 mins before the directory tree displayed. Found the install program for MSXML and ran it with no problems. Then ran RoN and it worked fine. Played a game for about 5 mins and audio / video works fine. Exited the game, rebooted, but still had to wait a long time to reboot, a long time to pull up my directory tree on Windows explorer, and still no internet connection. Can't connect to the internet from this partition, so I'm unable to run the DirextX 9.0a patch (which is a web-setup install program). Not sure if this would help anyway.

Also of note......Windows Media player no longer works on this partition. Not sure what other damage has been done so far. As far as I can tell, there is no way for me to uninstall DirectX, which I'm guessing has caused all this headache.

I'm pretty pissed off that this game has caused me such aggrevation, especially a Microsoft game of all things! I'm hoping someone from tech support will spend the time to read all this and get in contact with me. I really hope there is a fix to this problem cause I'm gonna be mega-pissed if I have to re-format my whole @#$@$ hard drive just to get back to where I was.

I will check this forum for replies, but would really appreciate an e-mail to cdesarno21@hotmail.com if there is someone that can help me.

[This message has been edited by Carney (edited 07-26-2003 @ 00:45 AM).]

KingOfTheWorld
Member
posted 07-29-03 01:48 PM EDT (US)     270 / 618       
I have to say at this point that if I could return this game, I would...

Magical game when it works, but the tech support is appalling...

And if I hear one more time that the CtW bug is a driver problem, I will scream. It crashes in THEIR code with a NULL pointer exception, case closed, get a life, just fix it, OK?

Archlegionnaire
Member
posted 07-30-03 08:00 PM EDT (US)     271 / 618       
I get a very wierd problem. My game generally works fine but sometimes drops my back to my desktop after i load a saved game. For example: Today I was playing and saved, I ate dinner and came back. I loaded the saved game, the tips box comes up. If i close the box, it crashes. If I leave the box up it does not crash.

My Computer:
Windows XP Home Edition SP 1 (Build 2600)
866 megahertz Intel Pentium III
160 GB HD Space w/ 132 GB free space
256 MB RAM
NVIDIA GeForce4 Ti 4200 with AGP8X

Please let me know what I can do to fix this.

Manzarra
Member
posted 07-31-03 12:05 PM EDT (US)     272 / 618       
I run a 2,6 P4 (Intel) with 1 Gbyte memory, Sata disk and Nvidia 5600 (128 Mb, board is Intel Springdale with Hypert. and 8* AGP.
I get lousy graphics the letters in the menu are almost unreadable and in the game the sea is just a lot of pixels and the land full of black patches. I have the latest driver and tryed many resolutions with no avail. Sometimes in the beggining evrything is fine and then the game stops for about 50 seconds and the graph garbage comes. Is this a known issue? Can anyone help?
It's the only game that have this problem
stripe
Member
posted 08-01-03 01:40 PM EDT (US)     273 / 618       
Funny little bug, built a wood harvesting plant that had room for 7 workers. Only 1 worker was working in it. Tried to assign 6 others to it and none would enter. Extracted the 1 guy who was in the plant and he refused to go back into it. I ended up deleting the plant and rebuilding it so that it would be used by all 7 guys.
shaun10uk
Member
posted 08-01-03 01:43 PM EDT (US)     274 / 618       
hi,
my machine just crashes when playing ron during conquer the world, any help on this would be appreciated

here's the computer details
Operating System: Windows XP Home Edition
(5.1, Build 2600) Service Pack 1 (2600.xpsp1.020828-1920)

System Manufacturer: Compaq
System Model: Presario 712EA 470031-056
BIOS: PhoenixBIOS 4.0 Release 6.0
Processor: Mobile AMD Athlon(tm) 4 Processor, MMX, 3DNow, ~1.2GHz
Memory: 368MB RAM

DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

S3 Graphics Twister K + S3Hotkey [Display adapter]
driver 6.13.10.1102, 22/11/2002
Big Huge Games, Inc. - Rise of Nations Version 01.14.05.0600

pip8184
Member
posted 08-02-03 02:15 AM EDT (US)     275 / 618       
if they are not gonna fix the overheat crash issues in patch 1.03, i swear i'll never buy any more games from 'em >, i didn't pay all those money just to turn on my air cond to keep the room at 20 Celsius in order to play RoN!!!
« Previous Page  1 ··· 9 10 11 12 13 ··· 20 ··· 25  Next Page »
You must be logged in to post messages.
Please login or register

Hop to:    

Rise of Nations Heaven | HeavenGames