You must be logged in to post messages.
Please login or register

Throne & Patriots Expansion Pack
Moderated by alincarpetman

Hop to:    
Welcome! You are not logged in. Please Login or Register.70 replies
Rise of Nations Heaven » Forums » Throne & Patriots Expansion Pack » TaP won't start
Topic Subject:TaP won't start
« Previous Page  1 2 3  Next Page »
posted 05-06-04 02:54 AM EDT (US)         
Just what the title says. I try to start the game, I get the hour glass for half a second, then nothing. I've tryed reinstalling, starting the game with a clean boot, same thing. I remember having a similar problem for KoTOR but they took care of themselves after a reboot. The weird thing is that regular RoN works fine. Any ideas?
posted 11-09-04 08:09 PM EDT (US)     51 / 70       
Those links above are dead. I mean you get ot the site and the mirrors are dead. Wtf man.

$40 and shit to show for it.

posted 11-13-04 09:13 PM EDT (US)     52 / 70       
I just got the Gold edition today, had no problems with the install but the game won't run, I just get a BSD saying that a fatal exception has occured, then it crashes. That doesn't sound like what everyone else here has been experiencing, but hopefully someone will have a clue on how to fix it.. I have the latest drivers for all my stuff, and yes, I did talk to microsoft first and they didn't have a clue.
posted 11-23-04 08:33 AM EDT (US)     53 / 70       
Hello all,

Actually when installing TaP I got the standard errors - "invalid patch file error" and "retcode positive-32769"

I googled for those errors and found this forums and all the problems here. However, my TaP worked perfectly on top of my original RoN..

The only possible reason (since you all had problems) I can think of is this: I remember patching my RoN only to Patch 3, but not Patch 4. So I suggest you uninstall all your RoN products, clean install RoN, patch to patch 3, then try installing TaP. I assume you can patch TaP further then... though I haven't tried yet. It might work. Or maybe I was just lucky. Can someone try and see?

posted 12-19-04 08:54 AM EDT (US)     54 / 70       
having the same problem. would like to get thao's solution. thanks.
posted 12-29-04 08:11 PM EDT (US)     55 / 70       
Thao, a question. What is your e-mail address and where would I be able to find them for fututre usage?
posted 02-06-05 11:18 AM EDT (US)     56 / 70       
Ive gotta get the fix from thao
posted 02-07-05 11:52 AM EDT (US)     57 / 70       
ok try this for size i cant even install my game

basically i installed it after a while i ahd sum problems with it so i uninstalled treid reinstralling

it and it got to 92%

and this is what it said

Rise of Nations Gold setup encounterd a error while writing to the file C:Program Files Microsoft GamesRise of NationsThrones and Patriotssound tracksThunderBird.wav.Make sure your hard disk is not full,that the file is not in use

its not full i have 27gb of space left on my computer

o yeha i ahve the minimum specifications for running the game

posted 02-13-05 05:03 PM EDT (US)     58 / 70       
i just bought RoN Gold and its not running either. Its the 2nd game to do this to me, the first being BF1942.
posted 02-18-05 12:23 PM EDT (US)     59 / 70       
Hi just posting to email thao. but i really think its something to do with SP2 for Windows XP. damn them updates i had that problim b4 with 2000 and sp3 or 4 dont remember. every game worked fine until i got the new update. then i had to reformat my computer anyway, for lack of space; and everything worked again untill i got the patch again.

hope that helps.

posted 03-07-05 01:19 AM EDT (US)     60 / 70       
Same problem as everyone above - RoN Gold won't run. Just posting to get email help from thao.
Thornevald IV
posted 03-11-05 08:08 PM EDT (US)     61 / 70       
Same as everyone else, want the solution. Very glad I'm not the only one and not computer problem...
pino and the gan
posted 03-16-05 02:32 PM EDT (US)     62 / 70       
n order to fix this problem you need to download a NOCD-patch for Thrones and Patriots:

If the link does not work try this

it worked for me

pino and the gan
posted 03-16-05 02:33 PM EDT (US)     63 / 70       
just install ron then ronx
then install the .....thing from the link and !!!!
you can play( if it works for you...)
posted 03-26-05 06:23 AM EDT (US)     64 / 70       
Had a slightly different situation here. Installed RoN and played it for a few months, then got the TaP expansion. Installed IT and it played PERFECTLY for about a month or so. Then, all of a sudden, it wouldn't load! Clicking on the desktop icon, trying to start it from the Start menu, and clicking on the ".exe" file in the install folder didn't work.

I tried the "fix" copying the patch files and running them from the command prompt, but even tho it SEEMED to work, the TaP still wouldn't run.

Now, the ORIGINAL RoN ran FINE all this time!!! And STILL does.

I tried re-installing the game, and even got a friend's copy and installed from HIS CD using my cd-key and HIS... But it STILL didn't work.

Finally, out of desperation, I dl'd the "suggested file from GCW and lo and behold, it WORKED!

Seems kinda strange that the ONLY way to get a game that was bought and paid for to run is to use a crack that could be used to pirate the game!!! If MS wants to have people avoid this sort of thing, then the LEAST they could do is to make sure that the copy protection that they use on their games does NOT interfere with the LEGITIMATE OWNERS of the game!!!

This whole CP thing is getting out of hand. Without meaning to start a war about this, IMHO MOST of this intricate CP ONLY affects the legitimate owners of games. The hackers and pirates out there are "smart" enough or determined enough to defeat ANY CP scheme that the compnaies can devise, while the more intricate CP schemes only serve to make things harder for the legitimate owners to enjoy their purchases, and will in all likelihood drive many to seek out avenues that they otherwise would NEVER have tried. And once it is seen how EASY this route is, many people will start to use it on a more regular basis.

So, if MS (and other companies) wants to keep the support of its customers, they should develope a CP scheme that will make it DIFFICULT or a NUISANCE for people to copy or pirate their games, while at the same time recognizing the fact that no matter WHAT they do there will be those who will circumvent their efforts. So, the CP schemes that are used should NOT be so involved that they interfere with the "normal" installation and playing of the game.

Accept that and work from there.

CP schemes like Blizzard's Battlenet seem to work pretty well. There are STILL those who have found ways around it, but at least the legit owners of their games aren't having the HUGE problems that OTHERS are.

Thornevald IV
posted 03-29-05 01:27 AM EDT (US)     65 / 70       
In response to DC Geek's fix, I thank you. I have one question: does this file automatically install were it needs to or is there a certain folder we need to install it into? Thank you in advance.
posted 04-01-05 03:50 PM EDT (US)     66 / 70       
Hello everyone,

I apologize for not posting this earlier! We've been rather busy around here lately

Anyways there are 3 different things that can possibly cause the problem that some of you are having. Under each reason I will list a solution:

1. Windows Update has not been run recently.
Resolution-Certain files may require an update to handle CD authentication, please run Windows Update and try installing again!

2. CD-ROM/DVD-ROM/CD-R drivers and firmware are not up to date.
Resolution-Make sure to visit your optical drive manufactures website and obtain the latest drivers AND firmware for your drive.

3. Use of No-CD cracks or game hacks, or having a pirated version of the game.

Resolution-Uninstall and reinstall game without the use of cracks or hacks.

And as always make sure to update your system drivers frequently! I hope these fixes will help you!


--Chris Coleman__
QA Manager
Big Huge Games

[This message has been edited by ccoleman (edited 04-04-2005 @ 10:33 AM).]

posted 04-26-05 08:19 PM EDT (US)     67 / 70       
Replying to thao's post requesting Email. Still not working after trying everything That has been posted
posted 09-11-08 06:14 PM EDT (US)     68 / 70       
ive been trying to apply the latest patch so i can play a mp game but always get the error "Retcode positive 32769" @ 72%.

shouldnt be surprised that this buggy game now has new bugs that dont even let you play multiplayer anymore..

Kiwi Clan
[Live 4Eva or Die Tryin -CK]
posted 08-20-11 11:59 PM EDT (US)     69 / 70       
I'm having the sort of problem, I can't start tap. When i click on the starter it says "can't run rise.exe". I have poted a Topic about this with the title of Cant start Thrones and Patriots. So plz check that for more info so i dont have to type it all or copy it or make it seem like im spaming.
posted 12-10-11 02:43 AM EDT (US)     70 / 70       
Run your rise.exe or whatever as ADMINISTRATOR and then run the update from inside the game. Or, run cmd as administrator to install the patch manually following procedures listed in other sites. Note: to run rise of nations program as administrator right click rise.exe or patriots.exe, or whatever it is called and then left click "run as administrator".

Roger Out.
« Previous Page  1 2 3  Next Page »
You must be logged in to post messages.
Please login or register

Hop to:    

Rise of Nations Heaven | HeavenGames